Lottie Header
NiMus LLC Operational Status

Some users have reported slowness while trying to login

Incident Report for NiMus LLC

Resolved

This incident has been resolved.
Posted Apr 15, 2026 - 23:10 CST

Investigating

We have identified the issue to be linked to degraded CPU Performance and SQL HA.
Posted Apr 09, 2026 - 23:45 CST
This incident affected: ITHREE (C1I3), Management Portal (example), and IONE (C2I1).