Lottie Header
NiMus LLC Operational Status

Incident ONE

Incident Report for NiMus LLC

Update

We are continuing to investigate this issue.
Posted Apr 10, 2026 - 03:34 CST

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 23:29 CST
This incident affects: IONE (C1I1, C2I1, C3I1, C4I1, C5I5).